Google and Facebook log in not working

Monitoring
Degraded performance
Started over 1 year ago

Affected

Website
Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We're currently experiencing issues where users are unable to log in using their social media accounts. We profoundly apologize for the inconvenience and hope to fix this issue as soon as possible.